Vampires & Werewolves Forum

Join the dark side.
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 NEW PAK AND LOSS OF 2 OLD ONES

View previous topic View next topic Go down 
AuthorMessage
atari{X}
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 117
Join date : 2010-04-14
Age : 25

PostSubject: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 2:06 am

due to chuck well bitching I merged the old sounds pak and removed the sound commands and made them in to vsays. also I increased the download speed because we have plenty of bandwidth IT SHOULD HELP I already have some one say it is faster and some one say it is still slow. so have fun and as always if you have any problems with it tell me and ill see what can do.

_________________

Back to top Go down
View user profile
Zombie
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 328
Join date : 2010-04-13
Age : 24
Location : Canada

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 3:25 am

Checking this stuff out now...
and I will update the downloads page soon too. Very Happy
Back to top Go down
View user profile http://www.youtube.com/thelastzombie
Zombie
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 328
Join date : 2010-04-13
Age : 24
Location : Canada

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 3:34 am

I love the loading picture.
It's too bad the map name covers the Vampires face though!
Is there any way to remove the tag on the loading screen that shows where its supposed to be on the map?

I'm loving the sounds..
Especially the umpa one. xD

The download is faster.
Awesome work. ;D
Back to top Go down
View user profile http://www.youtube.com/thelastzombie
Zombie
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 328
Join date : 2010-04-13
Age : 24
Location : Canada

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 6:57 am

Hey I have noticed when doing normal vsays,
a few don't work.

v43 (aka team chat "Thank you") does not do anything.
v52 and v42 (aka the "No!") sometimes does a "{" with no sound, and on the v42 also says "Thanks" instead. Razz
Back to top Go down
View user profile http://www.youtube.com/thelastzombie
miggy
*|V&W|* Guardian
avatar

Posts : 242
Join date : 2010-04-14
Age : 22
Location : USA

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 10:32 am

haha lol the umpa umpa tetele lol Very Happy i knew u would like dat 1
i also added dickdale just to bad you cannot play it yet
Back to top Go down
View user profile
Zombie
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 328
Join date : 2010-04-13
Age : 24
Location : Canada

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 11:41 am

Darn I need some clarification.
What is the maximum amount of seconds a member !sound should be?
Back to top Go down
View user profile http://www.youtube.com/thelastzombie
miggy
*|V&W|* Guardian
avatar

Posts : 242
Join date : 2010-04-14
Age : 22
Location : USA

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 11:51 am

i would say around 12-14 sec because the pack has 23.6 MB (24,784,344 bytes)
Back to top Go down
View user profile
atari{X}
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 117
Join date : 2010-04-14
Age : 25

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 1:31 pm

ok i looked and have no clue why they are not working also i found out that one of the vsay that i added plays the wrong sound

_________________

Back to top Go down
View user profile
atari{X}
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 117
Join date : 2010-04-14
Age : 25

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 1:33 pm

well f*** it no no for you and thanks gezz what evva

_________________

Back to top Go down
View user profile
atari{X}
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 117
Join date : 2010-04-14
Age : 25

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 2:59 pm

well i redid the pak and well it was all caused by one line that I had that was extra I removed it and well you people who have already downloaded the pak. well new pak. and zombie there is no way that I know of to remove the little icons they change with the map so they should hide a different part.

_________________

Back to top Go down
View user profile
ThcPoweR
*|V&W|* Infected
avatar

Posts : 31
Join date : 2010-04-29
Age : 28

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 10:46 pm

lol i was downloading this pak like 45 mins:D
Back to top Go down
View user profile
miggy
*|V&W|* Guardian
avatar

Posts : 242
Join date : 2010-04-14
Age : 22
Location : USA

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Sun May 30, 2010 11:30 pm

why 45 min? it took 15 sec for me
Back to top Go down
View user profile
atari{X}
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 117
Join date : 2010-04-14
Age : 25

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Mon May 31, 2010 1:21 am

power you web download failed and you got stuck with the speedy 15kb/s default server speed. I cant tell you why i only have the server side logs to look at.

_________________

Back to top Go down
View user profile
ThcPoweR
*|V&W|* Infected
avatar

Posts : 31
Join date : 2010-04-29
Age : 28

PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   Mon May 31, 2010 5:05 pm

ok i see
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: NEW PAK AND LOSS OF 2 OLD ONES   

Back to top Go down
 
NEW PAK AND LOSS OF 2 OLD ONES
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Renegade Space Marines
» Fab quote I just came upon
» Loss of the Keep
» New MW3 update out today - great fixes
» Bengkel untuk baik pulh / clain insurans kemalangan.

Permissions in this forum:You cannot reply to topics in this forum
Vampires & Werewolves Forum :: Server :: Technical-
Jump to: