Vampires & Werewolves Forum

Join the dark side.
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 VW forums not working well

View previous topic View next topic Go down 
AuthorMessage
lilbuddy
>RC|


Posts : 6
Join date : 2010-07-03
Age : 26
Location : Philippines,Makati

PostSubject: VW forums not working well   Sat Aug 14, 2010 5:13 pm

Hey Guys,
So I tried setting my birthday at V&W forums but it isnt working
My Birthday is 1/27/99 and it wont set and it say "error"
Back to top Go down
View user profile
atari{X}
*|V&W|* Master
*|V&W|* Master
avatar

Posts : 117
Join date : 2010-04-14
Age : 26

PostSubject: Re: VW forums not working well   Sat Aug 14, 2010 11:01 pm

is set no problem did you enter the year in 2 or 4 number format because the forum will only take the four number format.

_________________

Back to top Go down
View user profile
lilbuddy
>RC|


Posts : 6
Join date : 2010-07-03
Age : 26
Location : Philippines,Makati

PostSubject: Re: VW forums not working well   Sun Aug 15, 2010 4:14 pm

atari{X} wrote:
is set no problem did you enter the year in 2 or 4 number format because the forum will only take the four number format.
I did it still say error
Back to top Go down
View user profile
Stumpee419
*|V&W|* Infected
avatar

Posts : 397
Join date : 2010-05-16
Age : 21
Location : USA

PostSubject: Re: VW forums not working well   Sun Aug 15, 2010 11:25 pm

if u set it right it will work, for me im 7 June 1996


Type the month out Smile
Back to top Go down
View user profile
McKevster
*|V&W|* Infected
avatar

Posts : 134
Join date : 2010-04-17
Age : 25
Location : Madison

PostSubject: Re: VW forums not working well   Mon Aug 16, 2010 1:39 am

also... try to post things where they belong. this is not a tutorial.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: VW forums not working well   

Back to top Go down
 
VW forums not working well
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Chronicals Of The Grey Knight Forums Chapter +1+
» A New toolbar for My Brute Forums
» nwn.bioware.com - the official NWN Bioware Forums are CLOSED.
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working

Permissions in this forum:You cannot reply to topics in this forum
Vampires & Werewolves Forum :: Server :: Tutorials-
Jump to: